Forum Update

Teenbabynet.org News
User avatar
Joe
Site Admin
Posts: 832
Joined: Sun Jul 13, 2003 4:28 pm
Location: Ohio
Contact:

Forum Update

Postby Joe » Mon Jan 03, 2005 12:59 pm

I have updated the phpbb version of our forum from version 2.0.5 to 2.0.11. Updates of this nature are bound to cause some bugs, please post any you might find in this topic.

Joe
Image

User avatar
Gordo
Posts: 1999
Joined: Tue Jul 15, 2003 7:35 pm
Location: Ireland
Contact:

Postby Gordo » Mon Jan 03, 2005 4:28 pm

Your sig has disappeared... I wonder if that's a bug?
Gross! This guy's foot smells like feet!

User avatar
Joe
Site Admin
Posts: 832
Joined: Sun Jul 13, 2003 4:28 pm
Location: Ohio
Contact:

Postby Joe » Mon Jan 03, 2005 5:42 pm

yes ... not sure what's causing it yet though, as far as I can see only my signiture is broken.
Image

User avatar
Yasu
Evil Board Mod!
Posts: 838
Joined: Sun Jul 13, 2003 9:29 pm

Postby Yasu » Mon Jan 03, 2005 9:53 pm

Looks good to me so far.

User avatar
Wild Child
Posts: 66
Joined: Sun Jan 09, 2005 9:08 am
Location: Southern Aztlan (aka) Scottsdale, AZ USA

Postby Wild Child » Fri Jan 28, 2005 11:08 am

Hey, I was attempting to link a new avatar to the site and got this message thingy, saying to let the system administrator know, sooo here it is:

Could not write avatar file to local storage. Please contact the board administrator with this message

DEBUG MODE

Line : 157
File : /home/virtual/site100/fst/var/www/html/includes/usercp_avatar.php

Thanks!
Image-Skye

User avatar
ron564339
Site Mod
Posts: 2863
Joined: Sun Aug 24, 2003 7:16 pm
Location: Dude! I'm a teddy bear! Everywhere!

Postby ron564339 » Fri Jan 28, 2005 11:19 am

Wild Child wrote:Hey, I was attempting to link a new avatar to the site and got this message thingy, saying to let the system administrator know, sooo here it is:

Could not write avatar file to local storage. Please contact the board administrator with this message

DEBUG MODE

Line : 157
File : /home/virtual/site100/fst/var/www/html/includes/usercp_avatar.php

Thanks!


I know that I've seen that message when trying to upload avatars as well (and a few other people have mentioned it to me). But it's something that happened to me way back in the fall, so I don't think it's because of the update.

You'll have to ask tab or someone to explain it, though, I have no idea what it means. I just found a different avatar that actually worked.
Image



Image

tab
Posts: 2623
Joined: Sun Jul 13, 2003 7:14 pm
Location: Ohio

Postby tab » Fri Jan 28, 2005 11:31 am

thanks for letting me know.

i'll look into it after work today. hopefully i can figure something out, even with my limited knowledge of php.
Gone!

tab
Posts: 2623
Joined: Sun Jul 13, 2003 7:14 pm
Location: Ohio

Postby tab » Fri Jan 28, 2005 10:32 pm

ok. i've figured it out. it's something that happens when the uploaded avatar size doesnt match the size the server thought it was. you're best bet would probably be to find another avatar, or possibly save the one you want to use in a different format and try again, though there's no way i can say for certain that that'll work.
Gone!

User avatar
Wild Child
Posts: 66
Joined: Sun Jan 09, 2005 9:08 am
Location: Southern Aztlan (aka) Scottsdale, AZ USA

Postby Wild Child » Sat Jan 29, 2005 11:31 am

Will try it; thanks!
Image-Skye

User avatar
Wild Child
Posts: 66
Joined: Sun Jan 09, 2005 9:08 am
Location: Southern Aztlan (aka) Scottsdale, AZ USA

Test Post

Postby Wild Child » Sun Feb 06, 2005 11:41 am

:? Still trying to link a new avatar to this site. My cool reefer dragon works ok, lol; but I still can't change my avatar, have tried resizing and renaming, and the avatar isn't large at all. Seems to me, my avatars used to work ok before the update thingy, but I'll keep trying.

Image
Image-Skye

User avatar
Joe
Site Admin
Posts: 832
Joined: Sun Jul 13, 2003 4:28 pm
Location: Ohio
Contact:

Postby Joe » Mon Feb 07, 2005 12:49 am

You can't link pics from other sites as your avatar. You have to save them to your computer and then upload it. After that you can delete it from your PC as the pic will be stored of our server.

Joe
Image

User avatar
Cole
Posts: 708
Joined: Tue Oct 26, 2004 6:34 pm
Location: NC!

Postby Cole » Mon Feb 07, 2005 7:23 am

usually when u save them the size will get too big or the pixels will get to big, on my site i used google image and went to that page and linked it and it worked for me


Return to “News”

Who is online

Users browsing this forum: No registered users and 2 guests