Journals Installed (Finally)

Teenbabynet.org News
User avatar
Joe
Site Admin
Posts: 832
Joined: Sun Jul 13, 2003 4:28 pm
Location: Ohio
Contact:

Journals Installed (Finally)

Postby Joe » Sun Jul 11, 2004 5:32 am

I've finally got the journals installed!!! If you want to have a journal, simply goto the usergroups area (the link is at the top of the page) and request to join the Journal group. I'm not able to make it let people automaticly join, but I check the site at least once a day so you won't have to wait more then 24 hours for approval.

And now it's time to play a rousing game of spot the bugs ... there's bound to be some for an install this big. Please post any bugs you find here and I'll do my best to get them taken care of.

And with that, it's 6:23 in the morning and I've been up all night installing this. Needless to say, I am going to bed. Good night ... err, morning.

Joe
Image

User avatar
Gordo
Posts: 1999
Joined: Tue Jul 15, 2003 7:35 pm
Location: Ireland
Contact:

Postby Gordo » Sun Jul 11, 2004 7:20 am

Wow, you didn't have to spend all night at it. *big thank you huggs for Joe*
Gross! This guy's foot smells like feet!

Nudd
Posts: 2666
Joined: Mon Jul 14, 2003 12:34 am

Postby Nudd » Sun Jul 11, 2004 8:30 am

They may be installed, but I cannot get them to workers, at least not Joe's Journal topic/forum thingy

User avatar
Kitch
Posts: 1279
Joined: Fri Mar 26, 2004 5:31 am
Location: Oregon

Postby Kitch » Sun Jul 11, 2004 10:11 am

eha nudd i was able to reed the jurnals just fine...
infact i set mine up a few min ago (i think) and wen i have some thing worth entering i will

User avatar
Donegal
Posts: 358
Joined: Sun Mar 28, 2004 1:56 pm
Location: Menomonee Falls, WI
Contact:

Postby Donegal » Sun Jul 11, 2004 1:13 pm

Pardon my ignorance, but I clicked on the "usergroups" link, and I get nothing. Perhaps I am doing something wrong?
No trees were killed in the creation of this message. However, many electrons were terribly inconvenienced." - anonymous

User avatar
Joe
Site Admin
Posts: 832
Joined: Sun Jul 13, 2003 4:28 pm
Location: Ohio
Contact:

Postby Joe » Sun Jul 11, 2004 1:17 pm

Ok, click on the usergroups link, select Journal Users in the drop down box. Then Click on the View Infromation button and click to join the group.
Image

User avatar
Nips
Posts: 100
Joined: Wed Dec 24, 2003 6:29 pm
Location: Canada, Qu?bec
Contact:

Postby Nips » Sun Jul 11, 2004 10:06 pm

The only drop down box I see is the one to jump to a forum... And that page is indeed empty... =S

EDIT: Oh, I found out the problem. You need to be using the "subSilver" skin or else there won't be anything in that page.

User avatar
ron564339
Site Mod
Posts: 2863
Joined: Sun Aug 24, 2003 7:16 pm
Location: Dude! I'm a teddy bear! Everywhere!

Postby ron564339 » Sun Jul 11, 2004 10:12 pm

A quick note...the journals seem to be working just fine for me...I can read them and everything using the journal button at the top of the home page.

However, you know when you first sign on and can look at all of the new posts since your last visit? When you try to access a journal entry from there, it says the page is empty.

A small thing, really, but I thought I'd mention it.
Image



Image

User avatar
Joe
Site Admin
Posts: 832
Joined: Sun Jul 13, 2003 4:28 pm
Location: Ohio
Contact:

Postby Joe » Sun Jul 11, 2004 10:22 pm

F-man, which theme was you using before? Sounds like something that needs fixed.

Ron, Yes ... it's a slight bug. The journal posts aren't supposed to show in the new post list ... I need to work on that and either make then readable or invisable.
Image

User avatar
Nips
Posts: 100
Joined: Wed Dec 24, 2003 6:29 pm
Location: Canada, Qu?bec
Contact:

Postby Nips » Sun Jul 11, 2004 10:37 pm

Joe wrote:F-man, which theme was you using before? Sounds like something that needs fixed.


I use the DarkEQ theme, I used a different one to be able to join the Journals usergroup but now that that's done I'm using it again.

I wrote my first entry in my journal by the way. :) That thing kicks ass.

User avatar
Nips
Posts: 100
Joined: Wed Dec 24, 2003 6:29 pm
Location: Canada, Qu?bec
Contact:

Postby Nips » Sun Jul 11, 2004 10:53 pm

Okay, I have found a bug, it won't want to remember my mood. =(
EDIT: But that's only for the first post of my journal, the rest is okay.

User avatar
Ronin
Posts: 59
Joined: Mon May 10, 2004 10:47 pm

Postby Ronin » Tue Jul 13, 2004 10:14 am

I don't do journals...too much commitment... :D
Image
~Because life is too good to take potty breaks~

User avatar
Ali
Ali the Pally
Posts: 508
Joined: Sun Jul 13, 2003 7:58 pm

Postby Ali » Tue Jul 13, 2004 12:03 pm

that was my problem, I couldn't find the journal link on DarkEQ
Image

User avatar
Ronin
Posts: 59
Joined: Mon May 10, 2004 10:47 pm

Postby Ronin » Wed Jul 14, 2004 12:40 am

Is there anyway you could have journal entries not appear in the 'New Posts' section? it's annoying when you click on a topic and it denies your entrance. :3
Image

~Because life is too good to take potty breaks~

tab
Posts: 2623
Joined: Sun Jul 13, 2003 7:14 pm
Location: Ohio

Postby tab » Wed Jul 14, 2004 12:50 am

joe is currently working on that. it's pretty complicated as to why it's like that, so bear with him for a bit.

and yes. it's annoying.
Gone!


Return to “News”

Who is online

Users browsing this forum: No registered users and 1 guest